Jump to content


FeedBack translations


  • You cannot reply to this topic
No replies to this topic

#1 lm_rex

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 12 February 2016 - 10:41 AM

Hello

I´m having a problem with the translations:

If you noticed the image below the last button is in French, wich is correct, but the rest is on the default language, Portuguese.

The french translation exists but its not taking priority, and I dont have the option "Ignore translations" selected.

Can someone help please?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users