Jump to content


Mobile app has no connection


2 replies to this topic

#1 Guest_Garant.PRO_*

  • Guests

Posted 28 June 2015 - 09:53 AM

Mobile app has no connection. Last version edition.

server url - site url, where script exists
mobile directory - mobile

and error cannot connect to the livezilla server, target url seems to be wrong.
what to do?

#2 Patrick Keil

    Administrator

  • Administrators
  • 3830 posts
  • LocationSingen, Germany

Posted 02 November 2015 - 03:21 PM

Hi,

did you try HTTP instead of HTTPS? Could be a problem with your SSL certificate if you are on android.

Any HTTP forwards like https://mydomain.com/ -> https://www.mydomain.com/livezilla/ ?

#3 JamesZ

    Member

  • Members
  • PipPip
  • 18 posts

Posted 18 February 2017 - 05:49 PM

2017-02-18

I am having the same issue.

LZ Server: 5.4.0.1(wanted to get this back up and running before we moved to 7.x0)
Mobile: Android

We just moved our Livezilla server from Siteground to AWS.
Windows clients work without issue.
The server URL did not change; http://www.ibprofit.com/support/
In USER ADMIN, the user does have permission to use the mobile app.

On Mobile(Android) login attempt, Error Message: Cannot connect to the LiveZilla Server. The target URl seems to be wrong or your network is down.....

Also, after getting above error message, when logging into LZ with Windows, I get the message 'LOGIN FAILED, This account is already signed on. Do you want to logoff the other instance?"





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users