Jump to content


Bug in Android app for 5.1.1.0 - as no new visitor notification when app is running in background

no new visitor notification

5 replies to this topic

#1 sam.rajvansh

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 26 November 2013 - 08:26 AM

Dear support,


i was using 5.1.0.0 client on android. it was working fine. But got app update automatically.

After updating the app to version 5.1.1.0, i update the server side application.

But now i am facing the issue of android app. that when it running in background on mobile. It doesn't show the new visitor chat notification / sound.

when i come back to android app, then its showing the sync massage, then start ringing. But in 5.1.0.0, i got the notification when the client contact.

Please tell me where can i find the Android app for 5.1.0.0 ?

please send me download link.


Thanks & regards

Sameer

#2 Patrick Keil

    Administrator

  • Administrators
  • 3861 posts
  • LocationSingen, Germany

Posted 26 November 2013 - 09:17 AM

Hi Sameer,

Thanks for reporting this.

Rather than running in background wasting resources (battery, data), the latest version will use push messages to inform you about new chats and messages.

Please make sure that you allow your APP to receive Push Messages and activate Push Messages in your Configuration (LiveZilla Server Admin -> Server Configuration -> Mobile).

Hope that helps.

#3 dmb

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 27 November 2013 - 09:08 AM

Hi,
I did what you advice. I enabled the push message when I upgraded to version 5.1.1.0 server but I have the same problem.
It seems to me that this happens since the last update of the Android App (a couple of days ago), since there is a sync message.

Thanks,
Andrea

#4 sam.rajvansh

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 27 November 2013 - 07:50 PM

Dear Admin,


I checked the server configuration, but mobile option checked by default.

After saving the config I again check the android app and I find the following facts.


1. Livezilla app stop responding after when mobile screen locked or goes in sleep mode.

2. when you unlock you device again - Livezilla app does not start responding until unless you reopen the app.

3. After reopen the livezilla app - it starting "Synchronizing Data" - then it start giving new visitor incoming sound. no matter client in there or not.

I think some serious issue with this update (push message feature).

Here i request you kindly rollback this update. The android client of Livezilla ver 5.1.0.0 was working fine. Please allow us to download that version again.

Regards

Sameer

#5 Patrick Keil

    Administrator

  • Administrators
  • 3861 posts
  • LocationSingen, Germany

Posted 28 November 2013 - 02:07 PM

Hi All,

We released another update today to address this problem. The new android update (1.1.3) allows you to decide if you want to keep the app alive in background or if you prefer to use PUSH Messages as notification when the APP sleeps (saves battery). You can find the setting in the APP config (android only).

Please understand that you also need to update your local (Windows) and server side installation with the latest daily build (28-11) to make use of this setting.

Hope that works for you.

#6 sam.rajvansh

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 29 November 2013 - 04:30 AM

Dear Admin,


Thanks for such a nice response.

Yes its working fine. I really great full to you for this level of support.


With best regard,

Sameer Rajvansh





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users