Jump to content


Can't login from my Android

android livezilla app

3 replies to this topic

#1 vashzero

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 October 2013 - 03:58 AM

Hello Livezilla Team,

we are having a rough time trying to log through the Android App. It keeps giving us this message:

LiveZilla Mobile
-----------------------
An error occured while loading the web application.

Check your server and the connection of your mobile device.


Note: The connection of the mobile device is perfect and the server is a newly installed server. It's more, we have even tried giving permissions to the folder mobile and the files in it to 755 and still it doesn't work.

Do you know how we could solve this issue?

Thank you very much for your kind help.


Regards,

#2 Oliver Burger

    Support Team Member

  • Moderators
  • 95 posts
  • LocationGermany

Posted 18 October 2013 - 06:20 AM

Most likely there is something running on the server that is keeping the app from logging in.
Does your server run any security tools like Mod_Security?

Out of technical reasons the login from the app works slightly different from the one in the web browser.

To analyze the problem you need to keep an eye on the server logs and on the configuration of Mod_Security or similar tools.

Regards,

Oliver Burger

#3 vashzero

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 October 2013 - 01:36 PM

Hi, thank you for your answer.

In fact we do have mod_security implemented on our server. Do you happen to know what exact permission is needed in order to override it?

Could it because of an IP restriction or something else?

Thank you and regards,

#4 vashzero

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 October 2013 - 04:09 PM

Hi, thank you very much for your help, we got it working giving wide permissions to the mod_security.

Thank you very much once again and regards,





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users