Jump to content


Welcome message - wrong external name


4 replies to this topic

#1 Guest_Livechaty_*

  • Guests

Posted 19 September 2013 - 07:16 AM

Hello,

When using the "welcome message" from the mobile patform the external name automatically input is often wrong (using the previous visitor's name rather than the current one for example).

Thanks

#2 Oliver Burger

    Support Team Member

  • Moderators
  • 95 posts
  • LocationGermany

Posted 19 September 2013 - 12:10 PM

I am trying to reproduce that behaviour to see, why that happens.
Do you see any regularity in the behaviour you describe?
How often is that happening, what are you doing in those situations?

The more information you can give me, the easier it is for me to find and fix the mistake.

Thanks,

Oliver

#3 Guest_Livechaty_*

  • Guests

Posted 19 September 2013 - 03:28 PM

Hi Olivier,

I didn't notice any regularity in behaviours but here is what I have seen :

- The %external_name% used in the welcome message seems to be based on a cookie rather than on what the visitor has input : ex: if a visitor named A starts a chat and later a visitor named B starts a chat from the same browser/PC, even if he input his name as visitor B, the name in the welcome message will be the one of the visitor A.

- The issue with the %external_name% being mixed up (when people were using completely different devices) seems to have only occur when we pushed the solution live and therefore when there was more traffic to handle.

Because of this we have stopped using the automated welcome messages as it is very bad to start a conversion by using a wrong name.

Hope it helps.

Thanks

#4 Oliver Burger

    Support Team Member

  • Moderators
  • 95 posts
  • LocationGermany

Posted 20 September 2013 - 07:06 AM

LiveZilla uses Cookies, so it will remember visitors, that have already been on your page.
This is useful, for example if a visitor had a chat with operator A in the morning and he comes back in the afternoon with a follow up question. The LiveZilla will then connect this visitor with the same operator again, if he is available.

But you can disable that completely in the LiveZilla server administration.

What would be intersting for me now is, if the behaviour you describe is a problem of the server or of the client. I will try and reproduce it.

Thanks,

Oliver

#5 Patrick Keil

    Administrator

  • Administrators
  • 3827 posts
  • LocationSingen, Germany

Posted 23 September 2013 - 06:55 AM

Hi,

We were able to reproduce this problem, that bug will be fixed in version 5.0.1.4.

Thanks.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users