Jump to content


Livezilla stopped working - No visitors or chat


4 replies to this topic

#1 Guest_tall_paul_*

  • Guests

Posted 14 January 2009 - 11:42 AM

First of all, I wanted to say what a great piece of software. Much better than any of the other live chat scripts I have tried. Easy to install, use and configure.

I've had Livezilla working a couple of sites for a few months then suddenly yesterday they stopped showing when a new visitor is online, and if you click on the 'chat' button, it shows it as trying to contact a representative but it no longer 'pages' me or shows up in the chat list.

I also had several other problems with my site yesterday and discovered that it was due to settings being changed by my hosting provider. I requested a copy of the php.ini file to be put in my root folder so that I could make adjustments so that my sites still functioned properly and have managed to do so but am not sure what it is that has changed that is causing this.

Obviously I know it is something that my host has changed but I'm not sure what I am looking for to get this up and working again.

Any help is most appreciated.

Thanks, Paul.

#2 Derek Punzova

    Support Team Member

  • Moderators
  • 6181 posts

Posted 14 January 2009 - 11:47 AM

Hello Paul,

Please check if PHP safe mode has been deactivated.

If not proceed with reinstalling the LiveZilla Server part (Delete it before re-uploading).

If its still not working laterwards, please let me know.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#3 Guest_tall_paul_*

  • Guests

Posted 14 January 2009 - 03:50 PM

Checked to see if safemode was switched on and it's not.

I deleted all of the files and reinstalled the server and now I get 'unable to login due to insufficient file permissions'

I have checked the directory permissions and made changes where necessary but still receive this message. I have noticed that when I enable some functions php.ini it seems to activate them whereas others don't such as posix_getpwuid which is showing as disabled regardless of what I do.

I have contacted my host provider to see if they can enable it for me to see if it helps.

#4 Guest_tall_paul_*

  • Guests

Posted 15 January 2009 - 09:38 AM

Hmmm...

Spoke to my host who has now enabled it and I still experience the same problems.

Any suggestions anyone?

Thanks

#5 Derek Punzova

    Support Team Member

  • Moderators
  • 6181 posts

Posted 15 January 2009 - 09:46 AM

Hello Paul,

this can have several reasons, best thing would be to ask your host for some details about the changes they made and post them here.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users