Jump to content


Browser Upgrade Required


2 replies to this topic

#1 Guest_jupitergardens_*

  • Guests

Posted 07 January 2009 - 08:29 AM

I just installed LiveZilla tonight (and OMG! I love it!). I tested it on IE 7.0, 6.0 and the latest version of Firefox. I had a customer visit from AOL 9.1 and she received the following message when she clicked on my chat button:

Quote

Browser update required
LiveZilla is available for the following browsers:
Internet Explorer 5.5+
Google Chrome
Opera 8.0+
AOL 8.0+
Firefox 1.0+
Mozilla 1.7+
Netscape 7.0+
Safari 1.2+
Your current browser:
Mozilla/4.0 (compatible; MSIE 7.0; AOL 9.1; AOLBuild 4334.5000; Windows NT 5.1; .NET CLR 2.0.50727)

She says she was running AOL 9.1, which is what it says in the message. Any ideas?

Thanks,
Mary

#2 Derek Punzova

    Support Team Member

  • Moderators
  • 6181 posts

Posted 07 January 2009 - 09:43 AM

Hello Mary,

Thank you for this valuable information. We've been able to fix this issue for the next version of LiveZilla.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#3 Guest_jupitergardens_*

  • Guests

Posted 07 January 2009 - 09:48 AM

Great. Thanks so much. I originally used CRE Messenger for my live help, then switched to crafty syntax, but I had problems with it and it to disable it on my sites. This program is wonderful! Glad to help! :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users