Jump to content


Geo-Tracking Stops Working


1 reply to this topic

#1 Guest_brink_*

  • Guests

Posted 24 February 2010 - 04:11 PM

Hey again, I was just doing some chatting today on Livezilla and all of a sudden the Geo-Tracking feature just stopped working. It says I need to activate the option, but I already have the key entered, and it is activated in the server admin as well. I tried disabling it and re-enabling it but it still says that the server has reached the geo tracking limitation. Any thoughts?

#2 Derek Punzova

    Support Team Member

  • Moderators
  • 6181 posts

Posted 25 February 2010 - 08:15 AM

Quote

I tried disabling it and re-enabling
That means you have deactivated the geotracking option AND the geotracking and service before you activated both again?

If no, please try that. If yes, please login to your webserver and delete the file /_config/_geo_span_ from your webserver.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users