Jump to content


Chat Archive displays client name as Guest


2 replies to this topic

#1 handmadeza

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 November 2019 - 07:58 AM

Hi,

I hope that someone can help me.

Some of the client details in the chat archive is not being saved. It displays as "Guest and then a number" even though the users have filled in all their information.

I have tested this over and over and it seems to be totally random. I will open a chatbox and end the chat and it will save, then the next one will not save.

I have attached a screenshot.

Any help would be greatly appreciated.

Attached Thumbnails

  • Attached Image: pp24livezilla.jpg


#2 Patrick Keil

    Administrator

  • Administrators
  • 3871 posts
  • LocationSingen, Germany

Posted 20 November 2019 - 11:30 AM

Hi,

This is not a known or general issue.

Please check your integration, data pass-thru setup might cause such issues.

Alternatively, configure name as required field:

https://chat.livezil...at-input-fields

#3 handmadeza

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 20 November 2019 - 01:08 PM

Thank you for your reply.

The field is required and I have redone this set up on different servers with the same result, I have also done a blank install with their database and default settings.

This is a big corporate client that's upgraded from version 5 to the latest and this issue is only on the new version.

Like I said it happens at random times on different setups. You can use the exact same browser to start and finish a chat and it will save the data and then 5min later use the same browser and it won't save the user details.

Your help would be greatly appreciated.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users