Jump to content


mail transcript not send

mail transcript

6 replies to this topic

#1 yanivbenarit

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 25 August 2019 - 09:42 AM

Hello
I have an issue win transcript mails.
livezilla ver 7.

I supposed to receive an e-mail after i end chat with someone.
It should goes to support@XXXX.com (shared imap mail)

Suddenly i can't get e-mails

I tried to change some settings and now sometimes i received mail to my personal account mail (the operator) but not to support@XXXX.com
The customer (the one who contact me on chat - receive the transcript mail with no problem)

Test mail - succeed.

See attach and please assist.

Yaniv

Attached Thumbnails

  • Attached Image: tranzilla chat.JPG


#2 Patrick Keil

    Administrator

  • Administrators
  • 3874 posts
  • LocationSingen, Germany

Posted 26 August 2019 - 12:39 PM

Hi,

This could be related to huge file attachments that exceed your php memory limit.

Try to remove the emails with the attachment or increase memory limit significantly.

Checking the log files is highly recommended.

Cheers.

#3 yanivbenarit

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 05 September 2019 - 10:45 AM

before your reply, i succeed to get e-mails of transcript, however , every 10 mails , 1 isn't receiving.
it's randomly, i have 25 transcriped mails every day, 2-3 of them not arrived.

i cleared all the logs, hopefully it will fix this problem.

i'll update in few days.

#4 yanivbenarit

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 11 September 2019 - 11:50 AM

i still have the problem
every few mails that i get, one mail isn't receiving in my outlook.
in the php log i get lots of errors like -

11.09.19 14:33:53 111.111.111.111 ERR# 111 SMTP.XXXXXXX.COM send mail connection error: Connection not accepted at this time
functions.global.inc.php IN LINE 0

please assist

#5 Patrick Keil

    Administrator

  • Administrators
  • 3874 posts
  • LocationSingen, Germany

Posted 12 September 2019 - 06:52 AM

Obviously, your webserver is refusing connections frequently.

This is not a problem with LiveZilla but with your webservers configuration.

Did you try to lower connection frequency a little?

Cheers.

#6 yanivbenarit

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 15 September 2019 - 09:45 AM

View PostPatrick Keil, on 12 September 2019 - 06:52 AM, said:

Obviously, your webserver is refusing connections frequently. This is not a problem with LiveZilla but with your webservers configuration. Did you try to lower connection frequency a little? Cheers.

how do i do - "lower connection frequency" ?

i have website based on wordpress + cpanel that connected to livezilla chat.
the livezilla chat is on other server , server 2012 R2 32gb RAM 4 sockets , 4 virtual processors , IIS 8, sql 2014

please assist

#7 yanivbenarit

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 September 2019 - 07:41 AM

anyone ?
i still don't receive some e-mails.
i can't figure where/what is the problem.

Everyday i receive 30 mails transcript, however 2-3 mails are not being received in my mailbox, The customer get the mail correctly.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users