Jump to content


Operator Notification does not clear

notifications

2 replies to this topic

#1 etieseler

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 May 2019 - 06:06 PM

I have noticed that some of the notifications do not clear for the Windows App.

We are running Windows 7 and specifically the Operator notification display does not clear after the timeout period.

Is this a known issue or does anyone else experience this?

For the time being we have to turn off this notification, however it seems that sometimes the client configuration settings get reset.

Attached Thumbnails

  • Attached Image: Chat Operator Notification.jpg


#2 Patrick Keil

    Administrator

  • Administrators
  • 3831 posts
  • LocationSingen, Germany

Posted 06 May 2019 - 08:23 AM

Hi,

This is not a known issue.

Please make sure that both, server and app are up-to-date, install all updates available.

Alternatively, switch to our new PWA App that uses the OS native notifications:

https://chat.livezil...essive-web-app/

#3 etieseler

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 May 2019 - 04:31 PM

Thanks. I am on Server 8.0.0.8, I just noticed that 8.0.0.9 was released and will get the server upgraded.

The client apps are the latest version available.

I will try the PWA App. I have noticed that when using the web browser UI the notifications work as expected. Also, the Mac version works as expected. It was just our Windows 7 systems (We don't have anything newer than Win 7 yet on the Microsoft side).

Thanks.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users