Jump to content


You've been logged off by another operator!


6 replies to this topic

#1 JayMan

    Member

  • Members
  • PipPip
  • 25 posts

Posted 17 July 2018 - 03:32 PM

I'm adding in some new users and each time they login they are getting You've been logged off by another operator!
But no one is logging them out. We have the unlimited license and are running 7.1.0.3

All current users are still able to login without issues.


I don't really see anything in the log files.

#2 DanielR

    Advanced Member

  • Members
  • PipPipPip
  • 81 posts

Posted 26 July 2018 - 01:23 PM

+1 we face the same issue and the same LZ version. This only applies to recently created users after the upgrade.

#3 Patrick Keil

    Administrator

  • Administrators
  • 3883 posts
  • LocationSingen, Germany

Posted 27 July 2018 - 08:22 AM

Hi,

Please create a ticket on our website, we will need access to your install to troubleshoot this.

We can't reproduce this with our installations.

Thanks.

#4 michael.sprinkmeier

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 August 2018 - 10:20 AM

We seem to have the same issue only with new LDAP-users. It seems to work nicely if we use a different password. A fix would be nice though

#5 Patrick Keil

    Administrator

  • Administrators
  • 3883 posts
  • LocationSingen, Germany

Posted 16 August 2018 - 01:54 PM

You can try to fill in a fake password in the operators MySQL table. That could workaround the problem until the fix has been released.

#6 soccweb

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 January 2020 - 12:32 AM

Attached Image: LiveZillaError.png

We also have this issue. Only on LDAP users.

No errors found in logs, just doesn't work.

I've placed fake passwords in the password fields of the operators table. So far, error is still present.

#7 Patrick Keil

    Administrator

  • Administrators
  • 3883 posts
  • LocationSingen, Germany

Posted 04 January 2020 - 10:22 AM

Hi,

Thanks for bringing this to our attention.

I can confirm this issue and a bugfix will be included in update 8.0.1.7 coming later this month.

Thanks for your patience.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users