Jump to content


LiveZilla 7.1.0.3 update


5 replies to this topic

#1 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 155 posts

Posted 15 June 2018 - 08:52 PM

Hello!

Today I updated server with version 7.1.0.3. I did like always and everything was fine (received a sucessfull message in the end), but there some some "Notice" messages when I get to knowledge base:

Notice: Undefined index: popular in
/home/storage/e/61/10/sitefolder/public_html/livezilla/knowledgebase.php
on line 307

Notice: Undefined index: related in
/home/storage/e/61/10/sitefolder/public_html/livezilla/knowledgebase.php
on line 183

Notice: Undefined index: files in
/home/storage/e/61/10/sitefolder/public_html/livezilla/knowledgebase.php
on line 186

Notice: Undefined index: tags in
/home/storage/e/61/10/sitefolder/public_html/livezilla/knowledgebase.php
on line 189

Is this issue caused by some configuration of my server? Please, how can I fix it?


Thank you! Regards,

Fabio

#2 Patrick Keil

    Administrator

  • Administrators
  • 3566 posts
  • LocationSingen, Germany

Posted 20 June 2018 - 07:13 AM

Hi Fabio,

Did you upload (overwrite!) all files from the setup?

Some files (folder _language) have not been updated.

Cheers.

#3 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 155 posts

Posted 20 June 2018 - 12:19 PM

Hi Patrick,

Yes, I uploaded the files and choose to overwrite old ones. Tried again now to make sure, confirmed that all files where uploaded sucessfuly (using FileZilla) and cleaned my browser cache, but issue remains.

I have been updating for a long time, maybe it's time to make a fresh install? Can I backup only the chat and tickets tables from database to make a fresh installation?


Thanks! Regards,

Fabio

#4 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 155 posts

Posted 22 June 2018 - 09:42 AM

It's been almost a week since I reported the issue. Visitors may be thinking I do not care about my website. Please, what can I do to solve?

#5 Patrick Keil

    Administrator

  • Administrators
  • 3566 posts
  • LocationSingen, Germany

Posted 22 June 2018 - 11:10 AM

It's related to this setting:

Server Configuration -> Translation -> Only use default language (ignore translations)

If this setting is activated, you are required to ensure that your default translation files include the latest strings.

Go to Translation Editor -> Server, select your default translation and save it.

Hope that helps.

#6 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 155 posts

Posted 22 June 2018 - 11:59 AM

Solved!! Thank you!


Regards,

Fabio





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users