Jump to content


HTML in Tickets


4 replies to this topic

#1 Chris

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 30 November 2016 - 08:22 AM

LiveZilla should provide the possibility to show tickets in HTML-Format. Today all HTML Emails will be presented in Plaintext-Format and this is not very user-friendly as e.g. all links, banners will be displayed as full written link.

We know that there is a function to display Tickets in HTML but this leads to an extra step and increases amount of steps needed to work on tickets.

Also it would be good to have the possibility to reply to tickets in HTML.

Thanks

#2 dbdave

    Member

  • Members
  • PipPip
  • 25 posts

Posted 28 February 2017 - 01:39 AM

We are stuck on 5.4.2 because we decided not to update because of lack of support for HTML emails.
So many emails have some html that will not render as text and some emails just come through blank. Even when you click view html, you still get nothing.
We hold a premium license and I came here today looking for good news, but alas, I guess nothing has changed in this area.

#3 Patrick Keil

    Administrator

  • Administrators
  • 3236 posts
  • LocationSingen, Germany

Posted 28 February 2017 - 03:11 PM

Hi,

I haven't used 5.x for years.

What I can tell you is that we don't experience any problems in version 7.x. Except for HTML intensive newsletters (which will be dismissed anyway), HTML->Text conversion works fine with no or just a little manual correction. The original HTML is accessible.

We don't have plans to add full HTML support for tickets.

#4 dbdave

    Member

  • Members
  • PipPip
  • 25 posts

Posted 28 February 2017 - 08:13 PM

Maybe I will download the latest and set it up on a test server to try it out.
We have used Livezilla for many years now and really like it except when we tried to use it as a true ticket system for all inbound emails, it just did not work well because of HTML and when attaching files, often the files didn't actually attach and the recipient never got the file.

Thanks for the reply.
David

#5 Danny

    Advanced Member

  • Members
  • PipPipPip
  • 94 posts
  • LocationRochdale, UK

Posted 02 March 2017 - 02:01 PM

Hi David

Just to let you know I had a similar issue with eMail but when i changed the mail setting to SMTP this was resolved ;-)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users