Jump to content


Validate Database failing


5 replies to this topic

#1 Guest_kenny1123_*

  • Guests

Posted 04 August 2009 - 07:20 AM

I have been spending many hours trying to finish creating a new server for the first time. I keep having problems with the database validation.

Login failed. The entered combination of username and password is not corrent.


The db user assigned to the MySQL database has full privs as set via cPanel. So, I am sure I entered the right db user , db password and db name. When I tried to clicks the validate database and create database button without key-in anything it also having same error message

Login failed. The entered combination of username and password is not corrent.

May I know what is wrong? when I tried key-in my host IP or host address (web URL) or localhost for the host are also same error message. Please help!

#2 grandslamjmh

    Advanced Member

  • Members
  • PipPipPip
  • 186 posts

Posted 04 August 2009 - 02:39 PM

If you have not been able to create the tables, try importing this via phpmyadmin. and then try validating your database:

    -- phpMyAdmin SQL Dump
    -- version 2.10.2
    -- http://www.phpmyadmin.net
    -- 
    SET SQL_MODE="NO_AUTO_VALUE_ON_ZERO";

    -- --------------------------------------------------------

    CREATE TABLE `chats` (
      `id` varchar(32) NOT NULL,
      `time` int(11) NOT NULL,
      `endtime` int(11) NOT NULL,
      `closed` int(11) NOT NULL,
      `chat_id` varchar(64) NOT NULL,
      `external_id` varchar(32) NOT NULL,
      `fullname` varchar(32) NOT NULL,
      `internal_id` varchar(32) NOT NULL,
      `html` longtext NOT NULL,
      `plain` longtext NOT NULL,
      `email` varchar(50) NOT NULL,
      `company` varchar(50) NOT NULL,
      `iso_language` varchar(8) NOT NULL,
      `host` varchar(64) NOT NULL,
      `ip` varchar(15) NOT NULL,
      `gzip` smallint(1) NOT NULL,
      PRIMARY KEY  (`id`)
    ) ENGINE=MyISAM DEFAULT CHARSET=latin1;


    -- --------------------------------------------------------


    CREATE TABLE `data` (
      `file` varchar(254) NOT NULL,
      `time` int(11) NOT NULL,
      `data` text NOT NULL,
      `size` mediumint(9) NOT NULL,
      UNIQUE KEY `file` (`file`)
    ) ENGINE=MyISAM DEFAULT CHARSET=latin1;


    -- --------------------------------------------------------


    CREATE TABLE `info` (
      `version` varchar(15) NOT NULL,
      UNIQUE KEY `file` (`version`)
    ) ENGINE=MyISAM DEFAULT CHARSET=latin1;


    INSERT INTO `info` (`version`) VALUES
    ('3.1.8.2');

    -- --------------------------------------------------------

    CREATE TABLE `internal` (
      `id` bigint(20) NOT NULL auto_increment,
      `time` int(11) NOT NULL,
      `time_confirmed` int(11) NOT NULL,
      `internal_id` varchar(15) NOT NULL,
      `status` tinyint(1) NOT NULL,
      PRIMARY KEY  (`id`)
    ) ENGINE=MyISAM DEFAULT CHARSET=latin1 AUTO_INCREMENT=1 ;

    -- --------------------------------------------------------

    CREATE TABLE `res` (
      `id` varchar(32) NOT NULL,
      `owner` varchar(15) NOT NULL,
      `editor` varchar(15) NOT NULL,
      `html` longtext NOT NULL,
      `edited` int(11) NOT NULL,
      `title` varchar(255) NOT NULL,
      `created` int(11) NOT NULL,
      `type` tinyint(1) NOT NULL,
      `discarded` tinyint(1) NOT NULL,
      `parentid` varchar(32) NOT NULL,
      `rank` int(11) NOT NULL,
      UNIQUE KEY `id` (`id`)
    ) ENGINE=MyISAM DEFAULT CHARSET=latin1;



Posted Image

#3 Guest_kenny1123_*

  • Guests

Posted 07 August 2009 - 03:54 AM

Thanks, the problem solve.

#4 Joe_Africa

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 15 November 2010 - 02:54 PM

I have the same problem and importing data via phpmyadmin didn't help - still i get this "combination is not correct"

#5 nanasy2

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 September 2011 - 09:27 AM

I had the same problem, but could solve it by enabling the TCP/IP protocol of the SQL-server which was disabled after installation
Use SQL Server Configuration Manager | SQL Server Network Configuration | Protocols for MSSQLSERVER.
After enabling TCP/IP Protocol, you have to stop and start the SQLServer.

#6 1Kushla

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 October 2012 - 06:42 AM

Change "max_input_vars" value in php.ini. Make sure you uncomment.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users