Jump to content


Mobile app has no connection


4 replies to this topic

#1 Guest_Garant.PRO_*

  • Guests

Posted 28 June 2015 - 09:53 AM

Mobile app has no connection. Last version edition.

server url - site url, where script exists
mobile directory - mobile

and error cannot connect to the livezilla server, target url seems to be wrong.
what to do?

#2 lzst3rer

    Advanced Member

  • Members
  • PipPipPip
  • 71 posts

Posted 02 November 2015 - 01:48 PM

I am having the exact same problem. Everything is correct but the LiveZilla App is showing this error message:

Cannot connect to the LiveZilla Server. The target URI seems to be wrong or your network is down. Please check/validate the URI (Server Profile) Further information You need at least LiveZilla server version 5.0.1.3 to run this app.

This is what I'm entering in the profile:
Server Url: https://mydomain.com/livezilla/
Mobile Directory: mobile

I can login to web panel fine on my phone's browsers (Chrome, Firefox, etc.) but not through the app.

Can someone please offer some help?

Thank you!

#3 Patrick Keil

    Administrator

  • Administrators
  • 3000 posts
  • LocationSingen, Germany

Posted 02 November 2015 - 03:21 PM

Hi,

did you try HTTP instead of HTTPS? Could be a problem with your SSL certificate if you are on android.

Any HTTP forwards like https://mydomain.com/ -> https://www.mydomain.com/livezilla/ ?

#4 lzst3rer

    Advanced Member

  • Members
  • PipPipPip
  • 71 posts

Posted 06 November 2015 - 09:54 PM

Hi Patrick,

Yes, I tried http://, same problem. I do have redirection from http to https but it never affected mobile LiveZilla before.

Any idea what logs might show me more information about this?

Thanks!

#5 JamesZ

    Member

  • Members
  • PipPip
  • 18 posts

Posted 18 February 2017 - 05:49 PM

2017-02-18

I am having the same issue.

LZ Server: 5.4.0.1(wanted to get this back up and running before we moved to 7.x0)
Mobile: Android

We just moved our Livezilla server from Siteground to AWS.
Windows clients work without issue.
The server URL did not change; http://www.ibprofit.com/support/
In USER ADMIN, the user does have permission to use the mobile app.

On Mobile(Android) login attempt, Error Message: Cannot connect to the LiveZilla Server. The target URl seems to be wrong or your network is down.....

Also, after getting above error message, when logging into LZ with Windows, I get the message 'LOGIN FAILED, This account is already signed on. Do you want to logoff the other instance?"





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users