Jump to content


All chats auto accepting?

auto accept

4 replies to this topic

#1 b443sc

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 26 April 2015 - 08:30 PM

Hello all,


I have a LiveZilla server I've just set up. There is only one operator on this server.

Any time a user opens an external chat from our website the chat is automatically accepted by the operator. I can't for the life of me figure out how to get this to stop. While the operator in use will answer chat promptly, I certainly don't want it being accepted automatically with no exception.

On the operator client, the client will ring and display that there is a pending chat request, however it stops ringing shortly and there's no indication whatsoever that the chat was automatically accepted. If you go to the operator window and click the flashing tab with the user's name it will show as a normal in progress chat.

Edit: "Chats start instantly" is deselected there in the links I've generated. However, they are set to prefer the appropriate (single) group so the user doesn't have to select one.


Is there any way to just completely disable auto accept?


Any advice is welcome.

Thanks.

Edited by b443sc, 26 April 2015 - 08:35 PM.


#2 BurakUeda

    Advanced Member

  • Members
  • PipPipPip
  • 84 posts

Posted 27 April 2015 - 06:19 AM

Hi,
Not sure if this will solve your problem but there is a checkbox under
Server Admin >> User Management >> User Settings >> Permissions >> Chats >> Operator must auto accept chats

#3 b443sc

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 27 April 2015 - 06:41 PM

Excellent! This is exactly what the problem was.

Thanks for the help!

#4 signalator

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 16 May 2017 - 05:08 PM

What about version 7 with the same issue?

#5 Patrick Keil

    Administrator

  • Administrators
  • 3011 posts
  • LocationSingen, Germany

Posted 17 May 2017 - 11:13 AM

The configuration still exists in pretty much the same location:

User Management -> Operator -> Permissions -> Chats

Keep in mind that there's also a client setting:

(Client) Configuration -> Automatically Accept Chats

Cheers.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users