Jump to content


Copy - Paste text with :


1 reply to this topic

#1 WBIT

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 13 January 2012 - 02:58 PM

Whenever I try to copy and paste text with : in it, LZ recognises it as a link.

For example if I want to paste Name: Jonh it will appear as name:%20Jonh

#2 Patrick Keil

    Administrator

  • Administrators
  • 1354 posts
  • LocationSingen, Germany

Posted 16 January 2012 - 11:35 AM

Thanks for reporting.

The upcoming release will fix this issue. As a workaround, you could try to switch the "Strip HTMl when pasting" setting.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users