Jump to content


Custom Logo not showing


3 replies to this topic

#1 Guest__*

  • Guests

Posted 04 November 2011 - 05:59 PM

Hi

I have configured my company logo to show on chat page under Server Configuration -> Web Client but the logo does not show. When configuring the logo LiveZilla asked if it should rezise my logo to the required proportions and I accepted to resize.

Any ideas,

Thanks

Ian

#2 Guest__*

  • Guests

Posted 04 November 2011 - 08:14 PM

Hi

An update on my custom logo not showing issue. It transpires that no images in the operator chat window are showing.

During the setup when I selected the Link Generator / Script Generator to configure my banner buttons the server responded with a series of "The remote server returned an error 403 Forbidden" messages. This would seem to be a folder access issue. I have checked that the livezilla folder permissions are set correctly on the server as per you FAQs page as follows:-

Directory Permission
LIVEZILLA_DIR 755
LIVEZILLA_DIR / _config 777
LIVEZILLA_DIR / _definitions 755
LIVEZILLA_DIR / _groups 777
LIVEZILLA_DIR / _internal 777
LIVEZILLA_DIR / _language 777
LIVEZILLA_DIR / _lib 755
LIVEZILLA_DIR / _log 777
LIVEZILLA_DIR / banner 777
LIVEZILLA_DIR / docs 755
LIVEZILLA_DIR / images 777
LIVEZILLA_DIR / sound 755
LIVEZILLA_DIR / stats 777
LIVEZILLA_DIR / stats / day 777
LIVEZILLA_DIR / stats / month 777
LIVEZILLA_DIR / stats / year 777
LIVEZILLA_DIR / templates 755
LIVEZILLA_DIR / uploads 777

If it helps identify the issue, the standard background graphic, the Close Window button graphic and the Send Message button graphic also do not appear on the operator window (see attached screenshot).

Any help would be much appreciated.

Ian

#3 Derek Punzova

    Support Team Member

  • Moderators
  • 6089 posts

Posted 05 November 2011 - 07:49 AM

I tried to access one of the images directly:
http://ianryan.ie/li..._index_logo.gif

But I get an error, too. This is related to your webserver configuration but I can't name the reason.

Please make sure that the file exists and if it does, please ask for help from your webhost. They can tell you the reason.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#4 Guest__*

  • Guests

Posted 05 November 2011 - 08:08 AM

Hi Derek

I tried that too and get the same error message. The files do exist and the permissions on the images folder are set to 777. I will speak to the host and see if they can explain.

Thanks

Ian





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users