Jump to content


Help please im new


8 replies to this topic

#1 teckins

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 04 November 2011 - 02:30 AM

Hi all,

I really need help I activated and my group page is good but when I access it http://t-wgamers.com/livezilla/ I get an error

PHP Magic Quotes:
This PHP feature has been DEPRECATED and is not supported by LiveZilla anymore. Relying on this feature is highly discouraged. Please deactivate it on system level.


Please help me someone I dont know why this wont work :( thanks

Teckins

#2 Derek Punzova

    Support Team Member

  • Moderators
  • 6087 posts

Posted 04 November 2011 - 07:30 AM

As far as I know, there's a link in the error message pointing to the information on how to deactivate this setting.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#3 teckins

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 04 November 2011 - 07:49 PM

dpunzova said:

As far as I know, there's a link in the error message pointing to the information on how to deactivate this setting.

Hello Dpunzova,

Yes I did check that but im very new so I dono what its saying and where I diasable the magic quotes like where the heck is php.ini or what folder htacess is in to disable that pls help me What files what to do the php site isent helping me :(.

#4 Derek Punzova

    Support Team Member

  • Moderators
  • 6087 posts

Posted 05 November 2011 - 07:50 AM

Quote

Yes I did check that but im very new so I dono what its saying and where I diasable the magic quotes like where the heck is php.ini or what folder htacess is in to disable that pls help me What files what to do the php site isent helping me :(.
No problem. That's what you are paying your webhosting company for. They will deactivate Magic Quotes for you.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#5 teckins

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 05 November 2011 - 05:46 PM

Thanks very much

#6 IamZeus

    Advanced Member

  • Members
  • PipPipPip
  • 279 posts

Posted 12 March 2012 - 08:05 PM

Just clear out a fast solution you could do is


add this line in the .htaccess file from /livezilla

php_flag magic_quotes_gpc off

and this will do it :)

#7 johnef_sh

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 June 2013 - 01:11 PM

Hi gabu69
I have traid your option but it came with 500 server filed
any help with this.
Thanks

#8 Patrick Keil

    Administrator

  • Administrators
  • 1727 posts
  • LocationSingen, Germany

Posted 04 June 2013 - 03:54 PM

While error 500 is just a mask for a number of different problems (see your webserver logs), it's most likely to be this:
http://www.livezilla...angepermissions

Hope this helps.

#9 weaklinks

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 June 2013 - 05:07 PM

domain suspened is what i get





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users