Jump to content

Problem with install?

4 replies to this topic

#1 Guest_YBA_*

  • Guests

Posted 16 August 2008 - 06:38 AM

Hi there

I have installed Livezilla on my server.

It is in the correct path ie public_html/livezilla

Permissions on all folders are either 777 or 775 as indicated.

php safe_mode is off (version is 5.2.5)

When I do a server test I get the following


Test started..
Message - An error occoured while connecting to server. Maybe this LiveZilla Server-Installation works not properly. Please run Server-Test and / or upload the Server-Script again.

Further information:
The remote server returned an error: (417) Expectation failed.

When I try and open the server page, I get error 500 or error 404.

Please help with this problem.

Kind regards

#2 Guest_Sharky_*

  • Guests

Posted 19 September 2008 - 02:08 PM

I got the excat same problem. If i run it on my home server with xp it works but if i put it on my website wich is hosted on a debian mashine i get the same error. Do we have to open some ports or something ? Any help will be greatly apresheated

#3 Guest_Sharky_*

  • Guests

Posted 19 September 2008 - 02:11 PM

Except my page works http://adg.ogn.com.au/live/ the only thing i get is a

The remote server returned an error: (417) Expectation failed.

#4 Guest_Tyler Hook_*

  • Guests

Posted 21 September 2008 - 06:17 PM

I get the same problem.... Help?!?!?!

#5 Guest_hostlonestar_*

  • Guests

Posted 11 December 2008 - 02:43 AM

Ok, I was having the same issue with the auto installer. Instead, have it extract to your computer (desktop is where I did it) then open your ftp (if you don't have one, www.mysite.com/livezilla. From there, you will have a site with the options to download livezilla, add server profile, or start demo chat. Click add server profile, and boom, your done. Make sure you have filezilla client installed on your computer.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users