Jump to content


Cannot read the Livezilla database version


26 replies to this topic

#1 Guest_shingionline_*

  • Guests

Posted 15 July 2010 - 07:02 PM

During installation I click 'Validate Database' and I get the error "Cannot read the Livezilla database version. Please try to recreate the table structure" then when I click 'Create Tables' I get the error "The remote server returned an error: (403) Forbidden"

Has anyone managed to solve this ?

#2 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 16 July 2010 - 06:42 AM

Did you try this: https://www.livezill...angepermissions ?
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#3 Guest_shingionline_*

  • Guests

Posted 16 July 2010 - 07:47 AM

Yes, i tried that but stil no luck.

#4 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 16 July 2010 - 08:20 AM

Any security modules running?
Any uncommon server configurations?
Any blocked PHP functions?
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#5 Guest_shingionline_*

  • Guests

Posted 16 July 2010 - 08:23 AM

Ok, i'll ask my hosting company to have a look into this for me. Thanks for your assistance, much appreciated

#6 frankred

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 January 2011 - 12:47 PM

I have the same problem.
The Livezilla "Admin Tool", can create database tables but the "validation" fails. I get the error:
Cannot read the Livezilla database version

My webspace provider is all-inkl.com.
Can someone help me?

Greets Frank Roth :D

#7 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 26 January 2011 - 01:06 PM

Which LiveZilla version do you use?
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#8 frankred

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 26 January 2011 - 02:13 PM

The newest: LiveZilla 3.3.1.1
MySQL-Client-Version: 5.1.43

#9 frankred

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 January 2011 - 10:49 PM

is this a sfotware bug or a problem with the database permissions!

#10 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 31 January 2011 - 07:26 AM

Frank, I am not aware of this problem and we don't have any other reports about it so far.

Furthermore, I have to add that we also have an account at all-inkl.com but we were not able to reproduce it.

The only thing I can offer is to try to install it for you but you would need to provide me your FTP and MySQL logins in order to do so.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#11 jojim

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 02 February 2011 - 06:35 PM

Hi derek, i have the same problme here, any news about it? Thanks Joachim

#12 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 03 February 2011 - 07:08 AM

Quote

Hi derek, i have the same problme here, any news about it? Thanks Joachim
No, we had no chance to get more information or to reproduce it so far.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#13 raggy

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 April 2011 - 03:01 PM

Im having the same problem.

#14 praveent149484

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 04 June 2011 - 06:34 AM

i am facing same problem ..... earlier i have installed live zilla on my webserver and its working fine but now i am getting 403 forbidden error when i am creating database and getting livezilla database version erroo..............when i click on validate database

#15 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 04 June 2011 - 06:57 AM

Quote

getting 403 forbidden error
http://livezilla.net...angepermissions
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek

#16 ermartinez1485

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 June 2011 - 02:59 AM

Hello,

I'm having the same issue "Cannot read the Livezilla database version"

I have checked the CHMOD permission ( http://livezilla.net...angepermissions ), also I dont have a security module in the server:

phpinfo: http://mypctool.net/phpinfo.php

Also, I have copy and pated the SQL code because I was unable to create the database, I'm sure that I'm using the database with the correct username and password.

Any idea ???

#17 v1ktor

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 23 June 2011 - 02:39 PM

I seem to have the same issue, can't create tables nor validate them.
Checked permissions, all set correctly.

If you still need ftp details to try to troubleshoot it, let me know.

Thanks,
Viktor

#18 labeshops

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 August 2011 - 08:07 PM

I'm having the exact same issue. My hosting company says it should work, but I get the exact same errors.

also version 3.3.2.2

#19 Guest__*

  • Guests

Posted 05 September 2011 - 12:52 PM

I have the same problem...
What to do?

#20 Derek Punzova

    Support Team Member

  • Moderators
  • 6086 posts

Posted 05 September 2011 - 01:05 PM

If you don't use a separate MySQL database for LiveZilla, it may help to specify a prefix (for example lz_).

Elsewise, there might be collisions with existing tables and it ends up in this error.
- If you like to suggest a new feature, please click here.
Kind Regards,
Derek





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users