Jump to content


Mails Are Not imported on 7.1.0.2

mail tickets import server configuration groups

8 replies to this topic

#1 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 24 May 2018 - 07:30 AM

Hello,

Our mails dont come in the livezilla system, connection is ok in server configuration & the test button return the good count of mails inside the mailbox.

It's configured on each groups & when we refresh mail no mail are imported inside the mail tab.

Could you help us quickly ?

Thanks In advance !

#2 Patrick Keil

    Administrator

  • Administrators
  • 3669 posts
  • LocationSingen, Germany

Posted 24 May 2018 - 08:17 AM

Hey,

any emails with large attachments in your mailbox?

Did you check the logs as suggested?

#3 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 24 May 2018 - 08:26 AM

Yes, we get some errors from zend mail since the update to 7.1.0.2
the max file size attached is 2.9Mb.


errors :
{s:4:"file";s:94:"/mylivechat.online/assonance/_lib/trdp/Zend/Mail/Protocol/Pop3.php";s:4:"line";i:222;s:8:"function";s:12:"readResponse";s:5:"class";s:23:"Zend_Mail_Protocol_Pop3";s:4:"type";s:2:"->";s:4:"args";a:1:{i:0;b:0;}}i:1;a:6:{s:4:"file";s:94:"/mylivechat.online/assonance/_lib/trdp/Zend/Mail/Protocol/Pop3.php";s:4:"line";i:282;s:8:"function";s:7:"request";s:5:"class";s:23:"Zend_Mail_Protocol_Pop3";s:4:"type";s:2:"->";s:4:"args";a:1:{i:0;s:17:"";}}i:2;a:6:{s:4:"file";s:93:"/mylivechat.online/assonance/_lib/trdp/Zend/Mail/Storage/Pop3.php";s:4:"line";i:191;s:8:"function";s:5:"login";s:5:"class";s:23:"Zend_Mail_Protocol_Pop3";s:4:"type";s:2:"->";s:4:"args";a:2:{i:0;s:14:"sncf@cmifr.com";i:1;s:12:"";}}i:3;a:6:{s:4:"file";s:82:"/mylivechat.online/assonance/_lib/objects.mail.inc.php";s:4:"line";i:89;s:8:"function";s:11:"__construct";s:5:"class";s:22:"Zend_Mail_Storage_Pop3";s:4:"type";s:2:"->";s:4:"args";a:1:{i:0;a:5:{s:4:"host";s:9:"cmifr.com";s:4:"auth";s:5:"login";s:4:"user";s:14:"sncf@cmifr.com";s:8:"password";s:12:"";s:4:"port";s:3:"110";}}}i:4;a:6:{s:4:"file";s:84:"/mylivechat.online/assonance/_lib/objects.global.inc.php";s:4:"line";i:6374;s:8:"function";s:13:"ReceiveEmails";s:5:"class";s:10:"MailSystem";s:4:"type";s:2:"->";s:4:"args";a:3:{i:0;b:0;i:1;b:0;i:2;b:1;}}i:5;a:6:{s:4:"file";s:92:"/mylivechat.online/assonance/_lib/functions.internal.man.inc.php";s:4:"line";i:29;s:8:"function";s:8:"Download";s:5:"class";s:7:"Mailbox";s:4:"type";s:2:"->";s:4:"args";a:3:{i:0;R:54;i:1;b:0;i:2;b:1;}}i:6;a:6:{s:4:"file";s:67:"/mylivechat.online/assonance/intern.php";s:4:"line";i:55;s:8:"function";s:15:"TestMailAccount";s:5:"class";s:13:"ServerManager";s:4:"type";s:2:"::";s:4:"args";a:0:{}}i:7;a:4:{s:4:"file";s:67:"
/mylivechat.online/assonance/server.php";s:4:"line";i:76;s:4:"args";a:1:{i:0;s:67:"/home/hostass45r/public_html/mylivechat.online/assonance/intern.php";}s:8:"function";s:7:"require";}}s:19:"Exceptionprevious";N;}

#4 Patrick Keil

    Administrator

  • Administrators
  • 3669 posts
  • LocationSingen, Germany

Posted 24 May 2018 - 08:30 AM

I would expect this error to be related:

Fatal error</b>:  Class 'Html2Text' not found in <b>/home/hostass45r/public_html/mylivechat.online/assonance/_lib/objects.mail.inc.php</b> on line <b>715<

I think one file has been uploaded incorrectly:

Quote

_lib/trdp/html2text.php

Please check this file.

#5 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 24 May 2018 - 09:07 AM

Yes,
Thank you very much !

This file wasn't updated.

It works fine now !

Something to do to notice solved ?

Have a nice day :)

#6 Patrick Keil

    Administrator

  • Administrators
  • 3669 posts
  • LocationSingen, Germany

Posted 24 May 2018 - 09:20 AM

Perfect :)

#7 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 29 May 2018 - 08:41 AM

Hello,
we get some mails that aren't imported in livezilla ticket system,
most mails are well imported but few mails aren't imported and are deleted from the mailbox.
when we put again this mail into the mailbox, the ticket is well created.
I don't find any error on Logs.
could you help us,
this is very embarrassing.
thank you in advance.

#8 Patrick Keil

    Administrator

  • Administrators
  • 3669 posts
  • LocationSingen, Germany

Posted 29 May 2018 - 10:50 AM

We fixed a bug in this area, please try to update to LiveZilla 7.1.0.2.

Does that help?

#9 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 115 posts

Posted 29 May 2018 - 04:40 PM

I did the update,
we are waiting to new mails.
then i will tell you if its resolved as soon as possible.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users