Jump to content


Windows 10 and Livezilla App Login Black Screen?


5 replies to this topic

#1 decoder

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 March 2018 - 03:05 PM

Hello,

when i click on Login i only see black screen.
Have deinstalled livezilla and reinstalled, but always same error

Posted Image

#2 Timon Schober

    Newbie

  • Moderators
  • 6 posts

Posted 19 March 2018 - 11:02 AM

Hello decoder,

somehow the the app's renderer could not adapt to the graphics card of your computer.

In most cases, adding one of these command-line parameters helped:
--disable-gpu
--disable-d3d11

Complete the following steps to add a command-line parameter:
- Click with the right mouse button on the app's desktop link
- Select Properties
- In Target, add one or both of the above parameters
the taget field should look like this:
"C:\Program Files\LiveZilla\LiveZilla.exe" --disable-gpu --disable-d3d11

This quick start guide does not apply to the automatic start of the app.
An updated renderer in the next version of the app could solve the problem.

I would like to hear if that helped you.

regards

#3 decoder

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 02 April 2018 - 10:20 AM

Hi, have tryed with this command:
"C:\Program Files\LiveZilla\LiveZilla.exe" --disable-gpu --disable-d3d11

but will not working :( after click login it comes black screen.


#4 Patrick Keil

    Administrator

  • Administrators
  • 3541 posts
  • LocationSingen, Germany

Posted 03 April 2018 - 08:59 AM

Hi,

We added some updates, can you please try this setup?

Thanks.

#5 decoder

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 April 2018 - 08:18 AM

Hi, with this Setup File black screen is gone. but now looks like this:

Posted Image

#6 Timon Schober

    Newbie

  • Moderators
  • 6 posts

Posted 19 April 2018 - 12:42 PM

Hello decoder,

we are sorry to see that the LiveZilla app does still not work on your maschine.
You could check the console section in the Developer Tools via tray icon menu. Both Frame and Appview.
We would appreciate if you could report errors or logs you encounter.

Best regards





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users