Jump to content

Not assigning chats to operators automatically

1 reply to this topic

#1 michael.sprinkmeier


  • Members
  • Pip
  • 1 posts

Posted 07 March 2018 - 03:41 PM


Is it possible that incoming chats do not get assigned to an operator automatically?

We process a rather small number of chats each day with quite a few operators. Whenever a chat comes in, it’s assigned to an operator automatically. We disabled a similar sounding function under client configuration already; it didn’t solve this particular issue though.

We would prefer to have operators take over chats manually. Is that possible?

#2 Patrick Keil


  • Administrators
  • 3423 posts
  • LocationSingen, Germany

Posted 13 March 2018 - 06:16 AM

Hi Michael,

Yes, please set your operator status to "Busy". When all operators are on status busy, chats will be held in queue and your operators can pick manually.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users