Jump to content


v7.0.9.1 - Chat Widget V2 is not displayed


4 replies to this topic

#1 Oleh Vasylyev

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts

Posted 25 January 2018 - 10:12 AM

Hi LiveZilla team!

v7.0.9.1
Chat Widget V2 is not displayed in following cases:

____________Normal mode__Private mode
Firefox 57________no__________no
Firefox 58________no__________no
Chrome 63_______ok__________no
Opera 50 ________ok__________no
IE 11____________ok__________no

I provide maximum info for you, hope for quick fix.

If you need additional infio please let me know.

Regards,
Oleh

#2 Oleh Vasylyev

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts

Posted 25 January 2018 - 10:35 AM

More info:

After delete cache of browsers - no one browser does not display Widget

#3 Oleh Vasylyev

    Advanced Member

  • Members
  • PipPipPip
  • 54 posts

Posted 25 January 2018 - 10:48 AM

I found out -

Cause of this was cause of my customization SVG icon in /templates/jscriptv24/icons.min.js

All is OK

#4 Aberffraw

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 06 February 2018 - 06:04 PM

After upgrading to v7.0.9.1: Chat icon (On-site-chat-overlay-widget-v2) is not displayed correctly after clicking on it. The "X" and the chat-icon is getting bigger and stays too big!

P.S. Cleared cache etc. with no success.

#5 Patrick Keil

    Administrator

  • Administrators
  • 3538 posts
  • LocationSingen, Germany

Posted 07 February 2018 - 08:10 AM

Hi,

This problem will be fixed in 7.0.9.2 coming later this week.

Cheers.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users