Jump to content


Translate 'Classic' We're online chat with us

classic translation language

3 replies to this topic

#1 TimothyTaylor

    Member

  • Members
  • PipPip
  • 17 posts

Posted 17 January 2018 - 12:35 PM

Hi folks,

I have a working Livezilla install in English, but want to add a group for Japanese language support. I'm having difficulty translating the text 'We're online chat with us' in the element 'On-Site Chat Overlay Widget V2'. I am using Classic mode.

I have been into the Language Translation section and added Japanese (JA) on the Server tab. I've checked that there is Japanese translation there for 'We're online chat with us'.

In my new group's Language settings, I have added the JA language and removed all other languages.

On the code preview I still get the English message. Have I missed something to make this work? I'm using Livezilla version 7.0.8.9.

Thanks,

Tim

#2 Patrick Keil

    Administrator

  • Administrators
  • 3668 posts
  • LocationSingen, Germany

Posted 18 January 2018 - 09:37 AM

Hi Tim,

I can confirm this problem, I am getting to the same result.

We will fix that for the next update 7.0.9.1. coming next week.

Thanks!

#3 TimothyTaylor

    Member

  • Members
  • PipPip
  • 17 posts

Posted 18 January 2018 - 02:53 PM

Great, thanks.
Fingers-crossed!!

#4 TimothyTaylor

    Member

  • Members
  • PipPip
  • 17 posts

Posted 30 January 2018 - 12:51 PM

I've upgraded the server - Japanese displays properly now. Thanks





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users