Jump to content


Chat invites only sent after 30 seconds


5 replies to this topic

#1 scme

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 November 2017 - 09:03 AM

When using automatic Chat invites we've noticed a change in behavior compared to previous versions of Livezilla whereby it now takes 30 seconds for the invite to popup. We play a sound when the action is triggered and then launch a chat invite. When the computer rings to notify that an invite was sent then it takes 30 seconds before the visitor sees the invite popup after the sound effect on the agent's PC.

Side question: where can we change the message for manual chat invites?

Posted Image

#2 Patrick Keil

    Administrator

  • Administrators
  • 3355 posts
  • LocationSingen, Germany

Posted 29 November 2017 - 12:27 PM

Hi,

Thanks for bringing this to our attention.

Do you use trigger conditions like "time spent on site" or "URL condition" with time spent on site active?

#3 scme

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 November 2017 - 12:51 PM

Only URL condition with NO time spent on site active

#4 Patrick Keil

    Administrator

  • Administrators
  • 3355 posts
  • LocationSingen, Germany

Posted 29 November 2017 - 01:22 PM

Thanks, I've tested this event setup but I don't have any delay in 7.0.8.7. The chat invite pops up about 1.5 seconds after I hear the sound on operator side.

Can you provide an URL of your website where the trigger is fired?

#5 scme

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 November 2017 - 01:55 PM

update: automatic chat invite seems to work OK. It is manual chat invite which takes quite a while after the icon turning orange in the visitors list

Also how do we change the greeting for a manual chat invite

#6 Patrick Keil

    Administrator

  • Administrators
  • 3355 posts
  • LocationSingen, Germany

Posted 29 November 2017 - 02:18 PM

Thanks, I don't get invited.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users