Jump to content


some issues after update


5 replies to this topic

#1 Usrapid

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 21 November 2017 - 08:55 AM

Hi,
I used Livezilla server 7.0.8.5,After Upgrade to 7.0.8.7 I've get some problems with this version:

1.Sometimes after login to client area, I see connecting to server message...

2. I see visitor chat messages, but my message doesnt send to them( both of checkbox are gray)

3. I get this errors( screen shots are attached)

Thank you in advance.
Attached Image: Capture.JPG
Attached Image: Capture2.JPG

#2 Patrick Keil

    Administrator

  • Administrators
  • 3355 posts
  • LocationSingen, Germany

Posted 21 November 2017 - 09:31 AM

Hi,

Something went wrong with your update, several server side setting seem to be missing.

Can you recover a backup of your database and go through the admin wizard again?

#3 Usrapid

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 22 November 2017 - 08:02 AM

Thanks for answer, backup doesn't work for me
I've installed last version in separated folder with the same database
it seems every things was fine but after a hour I see this errors on chat window:


Notice: Undefined index: poll_frequency_clients in /home3/***/public_html/livezilla/_lib/objects.global.inc.php on line 970
Notice: Undefined index: poll_frequency_tracking in /home3/***/public_html/livezilla/_lib/objects.global.inc.php on line 970
Notice: Undefined index: timeout_clients in /home3/***/public_html/livezilla/_lib/objects.global.inc.php on line 971
Notice: Undefined index: timeout_chats in /home3/***/public_html/livezilla/_lib/objects.global.inc.php on line 971
Notice: Undefined index: gl_cahi in /home3/***/public_html/livezilla/chat.php on line 36

Attached Image: Capture.JPG

could you please help me? its important for me
thank you in advance.

#4 Patrick Keil

    Administrator

  • Administrators
  • 3355 posts
  • LocationSingen, Germany

Posted 22 November 2017 - 08:09 AM

It don't know what happended or what you did so I can't "help". Here's the mysql code to recover the missing rows.

###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('timeout_track', '90');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('timeout_chats', '98');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('poll_frequency_tracking', '30');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('poll_frequency_clients', '4');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('gl_cahi', '');

Don't miss to replace <!--prefix-->.

#5 Usrapid

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 22 November 2017 - 08:46 AM

 Patrick Keil, on 22 November 2017 - 08:09 AM, said:

It don't know what happended or what you did so I can't "help". Here's the mysql code to recover the missing rows.

###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('timeout_track', '90');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('timeout_chats', '98');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('poll_frequency_tracking', '30');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('poll_frequency_clients', '4');
###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('gl_cahi', '');

Don't miss to replace <!--prefix-->.

Thank you Admin,

Its worked and now there is one error:

Notice: Undefined index: timeout_clients in /home3/***/public_html/livezilla/_lib/objects.global.inc.php on line 971


#6 Patrick Keil

    Administrator

  • Administrators
  • 3355 posts
  • LocationSingen, Germany

Posted 22 November 2017 - 11:09 AM

Here you go:

###INSERT INTO `<!--prefix-->config` (`key`, `value`) VALUES ('timeout_clients', '608');






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users