Jump to content


Custom field shows wrong value in Autoresponder

custom field autoresponder

1 reply to this topic

#1 Jonathan

    Member

  • Members
  • PipPip
  • 13 posts

Posted 13 November 2017 - 12:21 PM

Hi,

we have two optional customfields for the ticket system:
a textarea "Artikel" (%custom0%) and a file "Dateiupload" (%custom1%)

When a customer sends us a message and leaves the file option blank, the Autoresponder will replace the placeholder %custom1% with the value of %custom0%.
See example below.

In the ticket everything looks good ("Artikel" with text, "Dateiupload" empty). Double checked the autoresponder template.

Quote

Guten Tag Jonathan Stahl,

vielen Dank für Ihre Anfrage.

Wir haben Ihre Nachricht erhalten und werden uns in Kürze mit Ihnen in Verbindung setzen.

-------------------------------------------------------------
Datum: 2017-11-13
-------------------------------------------------------------
Name: Jonathan Stahl
E-Mail: xxx@xxxx.de
Gruppe: GFWerbemittel
Artikel: Handyhalter Table aus Kunststoff (267-2241): Menge - 1000
Dateiupload: Handyhalter Table aus Kunststoff (267-2241): Menge - 1000
-------------------------------------------------------------

Hi das ist ein Tet

Powered by LiveZilla Help Desk Software [https://www.livezilla.net]
-------------------------------------------------------------

[DFABDEAF3B55]

Cheers
Jonathan

#2 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 13 November 2017 - 12:31 PM

Hi,

Thanks for bringing this to our attention.

We will check and fix for the next update 7.0.8.7.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users