Jump to content


Operator Permissions (7.0.8.2)


4 replies to this topic

#1 ChrisM

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 09 October 2017 - 10:38 AM

There is a significant problem with saving permissions for Operators in 7.0.8.2

I have set the permissions I need for them, saved, but when going back in to the check, they are different from what I set, it's as if the string being saved to mySql is incorrect, then its recalling the incorrect string

If I set the permissions for general to just allow the op to create chat links and save (pg01), when checking they have saved as the op can only view logs (pg02)

If I change the combination of chat permissions and save (pc01), they also change when saving (pc02). The general permissions have also changed again (pg03).

When changing the general permissions back to what they should be on general (pg01) and saving again, the permissions on the chat have changed to something else (pc03).

When updating the permissions on the ticket tab (pt01) and saving. when going back in to check, the permissions on the the general and chat screen have changed to something else again (pg02) (pc04).

Please can you advise.

#2 Patrick Keil

    Administrator

  • Administrators
  • 3468 posts
  • LocationSingen, Germany

Posted 09 October 2017 - 12:26 PM

Hi Chris,

Thanks for bringing this to our attentions.

A fix for this issue will be included in 7.0.8.3 coming tomorrow.

Sorry for the inconvenience!

#3 ChrisM

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 09 October 2017 - 12:29 PM

Many thanks for the prompt response with the fix.

#4 grevalve

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 09 October 2017 - 03:24 PM

Hello,

The fix for operator permissions issues covers only the issue described here? I am asking because we are having some cases where users cannot add an attachment to a ticket (although they have the permission assigned).

We are using version 7.0.7.2, no changes were done to the users and they just suddenly are unable to add attachments.

#5 Patrick Keil

    Administrator

  • Administrators
  • 3468 posts
  • LocationSingen, Germany

Posted 10 October 2017 - 08:52 AM

Hi,

That's a different issue but it has also been fixed in 7.0.8.2.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users