Jump to content


Ticket system not usable

ticket umlaute

9 replies to this topic

#1 Floracura

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 14 September 2017 - 09:34 AM

We experience lots of different problems with the ticket system. We downloaded the LiveZilla 7 version yesterday. Using it in German.

1) Using our own ticket-system (URL) with the classic on-site chat overlay doesn't work. The button on the side is not clickable and displays the text "Derzeit leider nicht erreichbar" (Translated: Currently not available).

2) Using the Livezilla ticket-system results in problems with the German "umlaute" (ä ö ü ß). They are displayed in mails as "ü" and so on. Same problem is at some places in the web gui. For example while choosing the status "Verfügbar" (Translated: available) while logging in. Choosen default_charset is UTF-8, with ISO-8859-1 it's even worse.

3) With the flexi-buttons on-site chat overlay using our own ticket-system (URL) works but it is not opening in a new pop up window as in version 6. Instead it replaces the current page. This leads the customer away from our page, definitely not what we intend.

4) Furthermore, while using the flexi-buttons on-site chat overlay with our own ticket-system (URL) the text-fields and the button from the LiveZilla ticket system for leaving a message are displayed. They are useless here because we are using our own ticket system. The button is also not working.


Best solution for us would be, if opening our own ticket-system (URL) in a new pop up window with the flexi-buttons on-site chat overlay would work.


Thanks

#2 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 14 September 2017 - 09:39 AM

Hi,

2.) This is not a known or general issue (we also provide support in german). Where did you configure the charset? Do you use SMTP? There's no such configuration in LiveZilla, all data is converted into UTF8 automatically.

#3 Floracura

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 15 September 2017 - 09:17 AM

Hi

When will the issues be fixed? We deactivated every function except the chat for the moment and only display Livezilla if an operator is online. This works for the moment but it is not satisfying for us at all.


The problem with the special characters is not very important for us because we don't intend to use the Livezilla ticket system anyway. Initially we configured the domain default_charset as ISO-8859-1 but with that setting every special character is displayed in the wrong way. Then we changed it to UTF-8. The problem still occures at the following places:
a. Ticket system e-mail.
b. Login screen

#4 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 15 September 2017 - 11:17 AM

Thanks for the clarification. We will fix 1+3+4 with the next update but we can't reproduce 2.

#5 Floracura

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 October 2017 - 09:40 AM

Hello

We just updated to the newest version.
Problem 1, 4 and even 2 are fixed.

Problem 3 is still the same. The own ticket system is opening in a new window now but still not in a pop up window as in version 6.

Furthermore we encounterd a new bug. After the update process, the backlink to Livezilla is activated again. (We have the Backlink Removal)

Thanks

#6 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 04 October 2017 - 07:20 AM

Hi,

Thanks for the clarification.

Did you uncheck this?

LiveZilla Client -> Server Configuration -> Tickets -> Redirect User -> Open in external window

We will investigate the backlink removal problem and fix if possible.

#7 Floracura

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 October 2017 - 11:03 AM

Hello

If the checkbox is checked, the ticket system opens in an external window, otherwise it opens in the same.
If it opens in a new window it is opend in a full sized window, not in a smaller pop-up.

#8 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 04 October 2017 - 02:17 PM

Quote

If it opens in a new window it is opend in a full sized window, not in a smaller pop-up.

Correct.

#9 Floracura

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 October 2017 - 08:17 AM

It's not intended to open in a pop-up window? Is there a chance that it will be included in the future?

#10 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 05 October 2017 - 08:46 AM

No it's not intended but I have added it to our list for the next update.

Cheers.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users