Jump to content


Error!

undefined index

4 replies to this topic

#1 Shaz3e

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 September 2017 - 03:48 PM

Hello there,

I've recently installed livezillaon my website but the browser shows give me an alert Error there is nothing else written in alert box but when I go to Logs I see the below error.

ERR# 8 Undefined index: gl_site_name /home/user_name/public_html/chat/_lib/objects.global.inc.php IN LINE 1257

LiveZilla credentials and any other related information can be provided if required.

Please help.

Thanks in Advance!

#2 Patrick Keil

    Administrator

  • Administrators
  • 3183 posts
  • LocationSingen, Germany

Posted 13 September 2017 - 09:06 AM

Hi,

Thanks for bringing this to our attention.

Did you install everything correctly?
Any errors during installation?
Did you try to re-install?

Cheers.

#3 Shaz3e

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 September 2017 - 09:03 PM

I guessed I have installed it correctly because it did not show any error at the time of installation few minutes ago I have reinstalled but still getting the same error.

and On-Site Chat Overlay doesn't work with WordPress neither it appears in livezilla see the screenshot http://prntscr.com/gktuio not on static file. https://otcprime.com/_test.php

#4 Patrick Keil

    Administrator

  • Administrators
  • 3183 posts
  • LocationSingen, Germany

Posted 14 September 2017 - 09:06 AM

It's your webserver. It throws a 404 although the URL is correct. I guess you run a security module or something like that.

404:

Quote


If you remove some GET parameters it works.

#5 Shaz3e

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 September 2017 - 03:16 PM

How can I remove GET parameters, I am using javascript.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users