Jump to content


Leave a Message is not working


6 replies to this topic

#1 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 136 posts

Posted 01 September 2017 - 12:26 PM

Hi,

I configured Livezilla 7.0.7.1 for BOT to start all chats and visitor can choose to talk to a human operator or leave a message. When they choose to leave a message, the form opens allowing them to fill their name, e-mail and question, but the button "Leave a Message" doesn't work. Button is enabled, but does not send the message. No error message is showed.

Please, any advise?


Regards,

Fabio

#2 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 136 posts

Posted 12 September 2017 - 12:17 PM

?

#3 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 12 September 2017 - 01:10 PM

I have created a ticket. We will review this ASAP.

Cheers.

#4 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 136 posts

Posted 12 September 2017 - 11:40 PM

Ok, thank you!

#5 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 136 posts

Posted 18 September 2017 - 08:39 PM

Please, can someone confirm this issue? This is very important to us! Otherwise I am thinking to remove all installation files and database, and reinstall from scratch. But we have hundreds of chats and tickets in our historic, and do now want to loose them, so will do this only in last case.

Regards,

Fabio

#6 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 19 September 2017 - 10:31 AM

Hi Fabio,

We did some testing but I wasn't able to reproduce this. Did you check the browser console for error messages?

#7 fabiobr

    Advanced Member

  • Members
  • PipPipPip
  • 136 posts

Posted 19 September 2017 - 04:39 PM

Hi Patrick,

There is no error message in the console. I sent you a PM with the link of a video we create to show what is happenig.

Thanks! Regards,

Fabio





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users