Jump to content

URGENT:Need to Enable HTTPS for the LiveZilla Server URI in version 6.2

HTTPS SSL Version 6.2 http

2 replies to this topic

#1 harshatikare


  • Members
  • Pip
  • 2 posts

Posted 10 August 2017 - 01:39 PM


We are using the version 6.2. Currently, the LiveZilla Server URI is pointing to a "http" web address but due to security issues raised by our IT team, we need to make the same web address work with "https".

- I first tried to "Whitelist" the 'https' URL in the Server Configuration -> Visitor Monitoring -> Domains. It didn't help.
- Then, I changed the selection in the Server Profile -> Edit -> LiveZilla Server URL from http to https. I changed the port to 443 as well. Once I made these changes and try to log into the LiveZilla client, I get an error message as shown below.
- I checked the FAQs but I think the answers given there are only for the new version of LiveZilla (Version 7) hence it did not help my case.

Can't connect to the LiveZilla Server. The target URI seems to be wrong.
Please check / Validate the URI (Server Profile)
Further information
Unable to connect to the remote server

When I try to directly check the URL in Google Chrome or Internet Explorer, then I get an error as shown below.
Hmm, we can't reach this page.

Try this
  • Make sure you’ve got the right web address: https://xx-xxx.xxx.xxx
  • Refresh the page
  • Search for what you want
I need help to know what else needs to be enabled/modified so that "https" is enabled. We urgently need to get it enabled as we are in the process of implementing the Livechat feature on our website.

Thank you!!

PS: We are using a Linux Server with CentOS version 6.8

#2 harshatikare


  • Members
  • Pip
  • 2 posts

Posted 11 August 2017 - 01:09 PM

Hi, is there any update or any help that I can get with this?

#3 Patrick Keil


  • Administrators
  • 3528 posts
  • LocationSingen, Germany

Posted 14 August 2017 - 12:08 PM


Please note that support for version 6.x. has ended.

This explains how to setup http in LiveZilla 7.x:


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users