Jump to content


On-Site Chat Overlay, dont show nothing


5 replies to this topic

#1 Odacir

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 August 2017 - 01:14 PM

Hi,

I'm installing Livezilla, and only the on-site chat overlay widget not work. All other options work like a charm.

Have any special configuration? I reinstalled all, and the same problem. Nothing showed on preview or in the site.

#2 Patrick Keil

    Administrator

  • Administrators
  • 3139 posts
  • LocationSingen, Germany

Posted 01 August 2017 - 02:06 PM

Hi,

Thanks for bringing this to our attention.

Can you please provide the URL of your LiveZilla Server installation?

#3 Odacir

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 01 August 2017 - 02:17 PM

Thanks here :-)

The URL is: http://gsimp.com.br/atendimento/

#4 Patrick Keil

    Administrator

  • Administrators
  • 3139 posts
  • LocationSingen, Germany

Posted 02 August 2017 - 06:42 AM

I can see the onsite overlay widget on that page.

Did you filter yourself?

#5 Odacir

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 02 August 2017 - 04:29 PM

I trying to put this widget on my prestashop site.

I generated the link in the admin panel but dont work.

The code generated:
<!-- livezilla.net PLACE SOMEWHERE IN BODY -->
<script type="text/javascript" id="cc0810e5fe89b60fae580a279b00ec4f" src="http://gsimp.com.br/atendimento/script.php?id=cc0810e5fe89b60fae580a279b00ec4f"></script>
<!-- livezilla.net PLACE SOMEWHERE IN BODY -->


#6 Odacir

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 07 August 2017 - 01:25 PM

I put the code from livezila on my website, the chat overlay display, all fine. But on generate MY code, on admin panel, not work for On-chat overlay, only the other options.

O don't see nothing wrong here. On preview not show nothing on create my code for the button.

Is possible help-me?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users