Jump to content


How to disable the knowledge base in automatic chat invitations


1 reply to this topic

#1 Dominio y Hosting

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • LocationPeru

Posted 19 July 2017 - 03:13 PM

I am using the graphic button.

I set automatic chat invites:
https://farm5.static...0b3a6e24f_o.png

When clicked, it opens an external chat window
https://farm5.static...dcbda91b2_o.png

If anyone could help me find the option to replace the knowledge base button with the callback function instead.

Any tip would be appreciated.

#2 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 20 July 2017 - 11:14 AM

Hi,

Thanks for bringing this to our attention.

I reproduced the problem and it's obviously a bug. We will fix that for the next update.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users