Jump to content


IP automatically and systematically filters


13 replies to this topic

#1 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts

Posted 14 June 2017 - 01:39 PM

Hello LiveZilla,

We have 15/20 buttons on our LIVEZILLA server available on different website of our customers.

However, when we view multiple sites at the same time to see the presence and behavior of the button, we are automatically blacklisted by the system.

- We tried to put our IP address in a whitelist, but I see in the "filters" database that the filtering rule to block our IP address is still displayed.

- On the livezilla administration, we disabled all the parameters that can automate this filtering (auto SPAM / AUTO Flood .....)


More: When we remove filtering, we are forced to restart the LiveZilla server by "Disabling" / "activating" the server in (Administration> Server) in order to reappear the buttons


Looking forward to your return on this issue,
Thanks in advance.

#2 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 16 June 2017 - 11:25 AM

Hi,

Quote

we are automatically blacklisted by the system.

Does that mean that a filter is being created automatically? Or why do you consider yourself as blacklisted?

#3 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts

Posted 16 June 2017 - 02:23 PM

Yes, we are systematically in blacklist and the buttons of the server are no longer visible.
We display our ip address in the database livezilla> tables filters

#4 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 19 June 2017 - 08:43 AM

What's the name of these filters?

Quote

- On the livezilla administration, we disabled all the parameters that can automate this filtering (auto SPAM / AUTO Flood .....)
Can you check and double check that? According to your description, this setting is still active.

#5 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts

Posted 20 June 2017 - 02:34 PM

- I confirm that Auto SPAM & AUTO flood is disabled.

- The blocking rule does not even appear on the "Filters" interface:
Posted Image

Still, when I look at database on PHPmyAdmin, I see a rule with my IP address...

#6 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 21 June 2017 - 06:50 AM

You must be using the Deactivate Tracking (opt-out) link from the Link Generator then.

Don't click it if you don't want to get filtered.

#7 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts

Posted 21 June 2017 - 12:41 PM

1 - I removed the filter in database directly,
2 - I applied the "Deactivate Tracking" by "Linkg Generator then" as previously requested

- The rule appears again, see image attached:
Posted Image

#8 Goldenbooks

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 03 July 2017 - 03:15 PM

hi we have same problem, we try to add our IP via whitelist but not work.

this bug started when we activeted On-Site Chat Overlay Widget v2
we have
LiveZilla Server Version: 7.0.5.0
LiveZilla App Version: 1.1.1
20-30 employees use the site and ask the widget from the same ip all time all day.

#9 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 04 July 2017 - 06:16 AM

Bug? What bug are you talking about?

If you don't want to filter yourself don't click the "OPT-OUT Deactivate tracking link". The link actually works.

You don't need to whitelist anything.

If you have filtered yourself, remove ALL filters from the lz_filters MySQL table and clean cookies in your browser.

#10 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts

Posted 06 July 2017 - 10:20 AM

By removing the filter in database lz_filter, the line appears again.

Excuse us, can you tell us where exactly this option is("OPT-OUT Deactivate tracking link") ?

#11 Goldenbooks

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 July 2017 - 01:21 PM

i follow the instructions but the line with my ip appears again in DB.

#12 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 07 July 2017 - 10:34 AM

Can you provide a screenshot of the database row?

Can you exclude that someone with your IP clicked the "OPT-OUT Deactivate tracking link"?

Thanks.

#13 ASSONANCE

    Advanced Member

  • Members
  • PipPipPip
  • 103 posts

Posted 08 July 2017 - 08:23 AM

View PostASSONANCE, on 21 June 2017 - 12:41 PM, said:

1 - I removed the filter in database directly,
2 - I applied the "Deactivate Tracking" by "Linkg Generator then" as previously requested

- The rule appears again, see image attached:
Posted Image


I have already set an example above in our exchanges.

#14 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 10 July 2017 - 02:12 PM

OOTF stands for OPT OUT Tracking Filter.

You have filtered yourself, remove ALL filters from the lz_filters MySQL table and clean cookies in your browser.

And please don't click the "OPT-OUT Deactivate tracking link" again.

This function obviously works a little too good while it is kind of intransparent so we are going to remove it in the next version.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users