Jump to content


Sorry, report was not found


9 replies to this topic

#1 lhcampos

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 06 June 2017 - 06:51 PM

Hello,
Since we updated to the new version, last week, the daily reports cant be created. When we try to visualize the report, this message appears:
Sorry, report was not found. Please recreate report and check your file permissions (CHMOD).


I checked the permissions and everything is OK. The main page (http://www.cursos24horas.net.br/chat/) say the "write access" is ok.

What can I do? Thanks

#2 lhcampos

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 08 June 2017 - 10:52 AM

Any feedback? Thanks

#3 lhcampos

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 09 June 2017 - 07:54 PM

Please I need help here. Any support?

#4 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 12 June 2017 - 11:37 AM

Did you check all points listed here?
https://www.livezill...ports-available

There's no issue with the reports in the latest version.

#5 lhcampos

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 12 June 2017 - 02:04 PM

Hello,

The operator account used requires the permission to show reports.
(User Management -> Operators -> Operator -> Permissions)
-> Checked. Its ok.

-LiveZilla Statistics and Reports must be enabled.
(Server Configuration -> Statistics)
-> Checked. Its ok.

- The file permissions (CHMOD) must be set correctly for the folders stats (/day, /month, /years).
-> CHMOD ok (I guess it would be a warning in www.cursos24horas.net.br/chat/ if there was something wrong with the permissions)

Screenshots of the problem:
http://imgur.com/a/dlwzp

This happened after we updated to the new version. Maybe something went wrong during the update? What we can do? Maybe try to upload the files again?

Thanks

#6 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 12 June 2017 - 02:20 PM

Which PHP version do you use?

Can you try to upgrade to PHP 7?

#7 lhcampos

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 12 June 2017 - 02:31 PM

The page at http://www.cursos24horas.net.br/chat/ says PHP 5.3.14, so I think that is it.

The reports were normal before the update. In this version we need php7 to run reports? Thanks

#8 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 13 June 2017 - 05:46 AM

Can you upgrade to PHP7 just to test if that helps please?

#9 lhcampos

    Advanced Member

  • Members
  • PipPipPip
  • 61 posts

Posted 16 June 2017 - 07:13 PM

Unfortunately I noticed that it is not possible to upgrade to version 7 because of the OS version on the machine. Are there any other alternatives? Thank you

#10 Patrick Keil

    Administrator

  • Administrators
  • 3187 posts
  • LocationSingen, Germany

Posted 19 June 2017 - 08:55 AM

We tested this function with PHP 5.3 and it works fine.

Did you try to increase memory_limit as suggested in the FAQ entry?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users