Jump to content


Live chat icon disappeared from site

Joomla

6 replies to this topic

#1 fr5%k*gW

    Member

  • Members
  • PipPip
  • 13 posts

Posted 01 June 2017 - 05:34 AM

Hi.

I have installed the software onto my website and all was working fine, but the Live Chat icon has disappeared and is no longer working. When I click preview in the link generator I see the code, but nothing is showing on my site. As far as I know I have not done anything.
Does anyone have any ideas why this has happened?

i have enclosed 2 screen shots. One showing the icon showing in the preview code and the other not showing on my site. The module is still published on my Joomla site.

My site is www.dozydave.co.uk

Regards Dave

Attached Thumbnails

  • Attached Image: Livezilla.jpg


#2 Patrick Keil

    Administrator

  • Administrators
  • 3193 posts
  • LocationSingen, Germany

Posted 01 June 2017 - 06:31 AM

Hi,

There's no LiveZilla code in your page. You must have removed it accidentally.

#3 fr5%k*gW

    Member

  • Members
  • PipPip
  • 13 posts

Posted 01 June 2017 - 08:28 AM

Can I give you admin access to my site? As The link code is in the module and the module is live?
https://www.dozydave.co.uk/livezilla/

Regards Dave

#4 fr5%k*gW

    Member

  • Members
  • PipPip
  • 13 posts

Posted 01 June 2017 - 09:10 AM

Here is what it says in the PHP Code log

31.05.17 01:33:11 185.93.228.18 ERR# 8 Undefined index: gl_host /home/dozydave/public_html/livezilla/_lib/objects.global.inc.php IN LINE 1263 31.05.17 01:33:12 185.93.228.18 ERR# 8 Undefined index: gl_host /home/dozydave/public_html/livezilla/_lib/objects.global.inc.php IN LINE 1263 31.05.17 11:09:12 185.93.228.18 ERR# 8 Undefined index: p_process_resources_vf_0 /home/dozydave/public_html/livezilla/_lib/functions.internal.process.inc.php IN LINE 426

#5 Patrick Keil

    Administrator

  • Administrators
  • 3193 posts
  • LocationSingen, Germany

Posted 01 June 2017 - 01:55 PM

Dave,

this is not a problem with LiveZilla but with your website / integration.

Please check the page source code, there's no LiveZilla code so the chat button can't be loaded.

#6 fr5%k*gW

    Member

  • Members
  • PipPip
  • 13 posts

Posted 01 June 2017 - 02:15 PM

Hi. It appears that other people can see the chat icon on my website, but I cannot. Would it be possible for you to look at www.dozydave.co.uk and see if you see the LiveChat icon on the bottom left?
If so, do you have any idea why I cannot see it? I have refreshed the cache.

Regards Dave

#7 Patrick Keil

    Administrator

  • Administrators
  • 3193 posts
  • LocationSingen, Germany

Posted 01 June 2017 - 03:12 PM

Still no LiveZilla code in your website. No code -> no chat button.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users