Jump to content


how can I disable feedback?


3 replies to this topic

#1 other

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 12 May 2017 - 09:22 AM

Hello,
after a guest chatted with a moderator and the chat was endet on the moderators side a feedback icon apears for the guest. I tried to disable it in the settings of the group but there is no guest group. I disabled it in the moderators group. I tried deleting all feedback options resulting in an overlay with only "send" in it. I disabled "ask feedback" in the server Confi. It is still displayed.
How may I remove/hide that Icon?

Attached Thumbnails

  • Attached Image: feedback.JPG


#2 Patrick Keil

    Administrator

  • Administrators
  • 3020 posts
  • LocationSingen, Germany

Posted 12 May 2017 - 10:27 AM

Hi,

Assuming moderator means operator (that's the term we use), there's no feedback for the operator side.

Are you sure that this happend in LiveZilla? If yes, can you provide a screenshot of the icon?

Thanks.

#3 other

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 12 May 2017 - 11:20 AM

Hi,
the guest gets, after the operator closes the chat, a feedback Icon. How can I disable this?
Posted Image

#4 Patrick Keil

    Administrator

  • Administrators
  • 3020 posts
  • LocationSingen, Germany

Posted 15 May 2017 - 08:53 AM

Hi,

this turned out to be a bug in the current release.

We will include a fix for this in 7.0.4.0.

Thanks.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users