Jump to content


MacOS App keeps logging users out when Mac hibernates


11 replies to this topic

#1 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 26 April 2017 - 07:59 AM

Hi,

Under MacOS Sierra, Live!Zilla works great, but when you are working like me on a MacBook Pro that you carry around all the time it becomes really annoying.
Every time you close the MacBook lid I have to remember to open up the app again, confirm that there is a network problem and then to log back in.

Is there a way I can tweak the app so that when it fails to connect to a network it simply tries again and logs in automatically?
I'm offline for many many hours, and only if I remember, do I check whether the app has dropped the connection again. This has been going on for weeks now and I still miss entire days which means all the websites don't offer a chat functionality anymore.

Thanks

#2 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 26 April 2017 - 12:09 PM

Hi,

Thanks for bringing this to our attention.

We will add an "auto-reconnect" feature in the next APPs update 1.2.0.

#3 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 26 April 2017 - 12:11 PM

Thank you Patrick :)
I'll power through until then. Fingers crossed the update will come soon.

#4 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 27 April 2017 - 07:02 AM

Hey,

we did some tests this morning but we are unable to get into the situation you describe.

Even if we close the MacBook for a whole night, once the Wifi goes up LiveZilla reconnects.

Can you provide step by step instructions?

Thanks.

#5 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 27 April 2017 - 07:30 AM

Hi,

Here is a photo of the issue
https://ibb.co/cgyZrQ

It happens to me every single day at least once. I never switch off my mac - I just close my lid.
If I only switch off wifi for a minute, no error pops up and it reconnects.

#6 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 01 June 2017 - 03:19 PM

Hi,
is there an update to this yet?

#7 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 08 November 2017 - 08:07 AM

Hi, even with the most recent version this issue persists. I've now paid €5 for a tool that lets me quit the app automatically upon wake-up and then starts a new instance of it.
This is not a solution though. Please fix your code. We work with multiple macs and we're not paying €5 per Mac just because this doesn't get fixed.

#8 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 08 November 2017 - 11:03 AM

Hi,

We did some more testing and I hope that we were able to finally solve it.

The changes will be included in the next update 7.0.8.6 coming tomorrow.

Please install the update once available and let me know if everything works fine now.

Cheers.

#9 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 08 November 2017 - 07:04 PM

Hi,
The error still exists: https://imgur.com/a/4ab5p
Thanks

#10 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 09 November 2017 - 07:51 AM

According to the screenshot, you are still on 7.0.8.5.

Can you please update as suggested?

#11 ludesign

    Member

  • Members
  • PipPip
  • 11 posts

Posted 10 November 2017 - 07:22 AM

It works!
Thank you so much. I had updated the server, but not restarted the client. After restarting the client it now opens up the app as it should coming out of hibernation.

thank you so much!

#12 Patrick Keil

    Administrator

  • Administrators
  • 3303 posts
  • LocationSingen, Germany

Posted 10 November 2017 - 08:54 AM

Love to hear that, thanks for the clarification! :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users